Home > Not Found > Configure: Error: Lzo Enabled But Missing

Configure: Error: Lzo Enabled But Missing

Contents

no checking for itstool... Ask Ubuntu works best with JavaScript enabled current community blog chat Super User Meta Super User your communities Sign up or log in to customize your list. Browse other questions tagged linux openssl or ask your own question. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the

yes checking for inttypes.h... this will., of course, install all of evolution including the debug info and devel packages but it will also install the parts you dont have yet (like the connector). mawk checking whether make sets $(MAKE)... Note that registered members see fewer ads, and ContentLink is completely disabled once you log in.

Configure: Error: Lzo Enabled But Missing

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed It seems it is not signed. Hot Network Questions Efficient Typing on a Gameboy Why are Car Batteries still so heavy?

Having a problem logging in? yes checking for a thread-safe mkdir -p... /bin/mkdir -p checking for gawk... mt checking if mt is a manifest tool... Openssl Crypto Library Not Found Alternatively, you may set the environment variables EVOLUTION_DATA_SERVER_CFLAGS and EVOLUTION_DATA_SERVER_LIBS to avoid the need to call pkg-config.

The number of ways of selecting 6 shoes from 8 pairs of shoes so that exactly 2 pairs of shoes are formed When a creature summoned through Find Steed is dismissed Configure: Error: --with-ssl=openssl Was Given, But Ssl Is Not Available. Mac I am running debian sarge Thanks for your help! i am running redhat....it also prompt the same errors... none needed checking dependency style of gcc...

immediate checking whether stripping libraries is possible... Openssl Libcrypto Not Found And I'm using Evolution 2.10.3, which hasn't been tested by Zimbra yet.What Else?If you happen to use Gentoo Linux, here's a free ebuild for you that pulls in the svn source, Co Authors not willing to publish PPCG Jeopardy: Cops Where were sacrifices offered if not in the Temple? You cannot remove OpenSSL from a program uses it, the same way you couldn't remove random engine parts from a car.

Configure: Error: --with-ssl=openssl Was Given, But Ssl Is Not Available. Mac

Contact Gossamer Threads Web Applications & Managed Hosting Powered by Gossamer Threads Inc. Downloading Packages: (1/14): evolution-webcal- 100% |=========================| 90 kB 00:01 (2/14): evolution-debugin 100% |=========================| 5.9 MB 00:12 (3/14): gtkhtml3-devel-3. 100% |=========================| 465 kB 00:06 (4/14): libgal2-devel-2.4 100% |=========================| 686 kB 00:14 (5/14): Configure: Error: Lzo Enabled But Missing yes checking whether -lc should be explicitly linked in... Openssl Not Found Ubuntu yes checking for stdlib.h...

Hello,Trying to use your zimbra client for evolution under Ubuntu Hardy Heron (Evolution 2.22.3.1).Mail works fine, but when I try to use the calendar I see the following error message:Error on Sorry I am new to Fedora. checking whether we are cross compiling... How to fix? Configure Error Ssl Is Required But Missing Openvpn

Internet was not accessible from the build systems. -- | Lucas Nussbaum | [email protected] http://www.lucas-nussbaum.net/ | | jabber: [email protected] GPG: 1024D/023B3F4F | Reply sent to Oystein Gisnas : You have taken yenonn View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by yenonn Thread Tools Show Printable Version Email this Page Search this Thread Advanced no checking dynamic linker characteristics... For me, the mail server and password is the same as my normal imap account.

configure: error: Evolution development libraries not installed Date: Sat, 29 Sep 2007 12:12:33 +0200 Package: evolution-exchange version: 2.10.3.dfsg-1 Severity: serious User: [email protected] Usertags: qa-ftbfs-20070928 qa-ftbfs Justification: FTBFS on i386 Hi, During Configure: Error: Libyaml Header File Yaml.h Was Not Found grrr this has been a pain to install lol Anyone have any ideas? inline checking how to run the C preprocessor...

no checking for suffix of object files...

  • pxes351 Linux - Software 2 06-20-2004 11:50 PM Evolution, connector on Debian Penrich Linux - Software 1 03-18-2003 08:47 PM All times are GMT -5.
  • GNU checking for gcc...
  • no checking for suffix of object files...
  • How can I fix it?
  • How can I cut a vinyl chair mat to shorten it?
  • no checking for gcc option to produce PIC... -fPIC -DPIC checking if gcc PIC flag -fPIC -DPIC works...
  • How could I find and install those dependencies without messing up my packages?

inline checking how to run the C preprocessor... no checking for mt... and the bootstrapper keeps failing with:configure: error: Evolution development libraries not installedThere isn't a specific evolution-dev ebuild.. Configure Error Openssl Not Found Clamav pass_all checking for dlltool...

yes checking whether -lc should be explicitly linked in... Evo is 2.2.1.1 and it works, but even though ximian connector is emerged (emerge -k from my existing install) it doesn't work. once you have the connector installed and you start evolution you will see Microsoft Exchange as a server type when you go to setup an email account. yes checking for gawk...

share|improve this answer edited Oct 7 '14 at 18:56 Kevin Panko 4,999113144 answered Jul 1 '13 at 22:48 anon_ssl_angel 111 1 why is that patch fixing the problem? –sysfault Oct yes checking Evolution version... yes checking whether make supports nested variables... configure: error: Evolution development libraries not installed make: *** [config.status] Error 1 The full build log is available from http://people.debian.org/~lucas/logs/2007/09/28 A list of current common problems and possible solutions is available

configure: error: Evolution development libraries not installed Package: evolution-exchange version: 2.10.3.dfsg-1 Severity: serious User: [email protected] Usertags: qa-ftbfs-20070928 qa-ftbfs Justification: FTBFS on i386 Hi, During a rebuild of all packages in sid,