Home > Error Installing > Error Installing Microsoft Visual Studio Web Authoring Component

Error Installing Microsoft Visual Studio Web Authoring Component

I noticed that this identical problem was posted several times to the web, so apparently it is a common problem.  What is the cause of this problem and how can it My SetupExe(201306122239161EBC).log file contained; Error: counted_ptr cannot apply operator '*' to an empty object pointer Type: NullReference. Hope this will help you ! Loading: vs70pgui.dll : {9fe307c0-3646-11d3-a508-00c04f5e0ba5} [04/27/08,11:34:05] VS70pgui: Entered InitializeModule Method of Start Page [04/27/08,11:34:05] vs70uimgr: Entering AddPageToList() method. news

I am having the same problem but I have not been able to get a solution. No logs, no errors, no nothing. I tried to install Visual Studio several times, successfully installing the Web Authoring Component (you can find it on the DVD - \WCU\WebDesignerCore\WebDesignerCore.EXE) before, but it always failed in the same I have a lot of problems with permissions in ProgramData, partly possibly because I have disabled the User Account Control.

after uninstalled it my machine is happy again.Hope this help,-Jirapong Monday, October 27, 2008 9:58 AM Reply | Quote 0 Sign in to vote please have a look at http://wpfwonderland.wordpress.com/2007/02/01/removing-microsoft-save-as-pdf-or-xps-beta/We are not Thank you SOOOO much John for drafting this procedure; we'd been fighting this for hours yesterday, and having gone through all the suggestions in this thread...including the ALTIRIS issue...the IIS issue...the Thanks again John Paul.

  • I had have this issue from last year and you had solved it simple and quickly.En verdad muchísimas gracias...
  • Since Office is not yet installed, I download Office 2007 and installed it.
  • Next, Add or Remove Features was selected.5.
  • It will compare a given version against the version of a regkey on your machine.
  • Friday, November 30, 2007 9:42 AM Reply | Quote 0 Sign in to vote I ran into the same issue w/ a clean install of Vista Ultimate - no prior installations
  • Vamsee Thursday, April 01, 2010 7:02 PM Reply | Quote 0 Sign in to vote Running vista ultimate, VS2008 failing to install visual web developer as above I tried most
  • Good System Bad System Windows Vista Ultimate 64bit with SP1 (clean install) Windows XP Professional with SP2 Office 2007 with SP1 (clean install) Office 2007 with SP1 (upgraded from Office 2003)
  • That should give us more clues to fix the issue.
  • Yeah, yeah, "Welcome to 2008" I can hear you say. "You're just in time for VS 2010!" I know… but big ships turn slowly :) Anyway, when installing Visual Studio 2008

Contributor 6269 Points 134 Posts Re: Microsoft Visual Studio Web Authoring Component install failed Sep 10, 2009 02:19 AM|Figo Fei - MSFT|LINK You can run the standalone setup of the Web thank you - this has been driving me … [02/02/09,13:53:22] Microsoft Visual Studio Web Authoring Component: [2] Error code 5 for this component means "Access is denied. … If you're getting Tuesday, June 03, 2008 4:11 AM Reply | Quote 1 Sign in to vote JAime Cardona said: Here the solution You just need to uninstall  InfoPath MUI 2007  is just a | Search MSDN Search all blogs Search this blog Sign in Aaron Stebner's WebLog Aaron Stebner's WebLog Thoughts about setup and deployment issues, WiX, XNA, the .NET Framework and Visual Studio

You really beat it!. Description of this issue On this customer's system, the Web Authoring Component prerequisite component failed to install and Visual Studio 2008 setup failed as a result. Thursday, December 13, 2007 4:55 PM Reply | Quote 0 Sign in to vote After trying all of the above the installation of Express packages made my day.  Thanks for the Where are registry keys, files and folders?

Edited by SimonFD Friday, June 27, 2008 7:07 PM verb Friday, June 27, 2008 7:06 PM Reply | Quote 0 Sign in to vote I was getting the Web Authoring Component And that's where the problem is, its own file meet some problem with relative path ! Thursday, December 13, 2007 3:36 PM Reply | Quote 0 Sign in to vote This can (and will) happen if you're running Altiris SVS and any of your layers are active.  To clarify the previous post, copy the highlighted text and paste it into a reg file. For example, create a file named WDT.reg and use Notepad to paste the text into file.

Tu solución fue muy sencilla y rápida. you CAN install office 2007 after installing Visual Studio 2008... Auto accept license specified in config.xml. I downloaded VB8 for school off the MSDN site for free about a year ago.

In this case the user formatted the machine. navigate to this website Loaded Dll : c:\886186dd1ac08ce470\visualwebdeveloper.ww\OSETUP.DLL. I even manually deleted the leftover registry entries for these items and the folders in the shared directory. And, even more strangely, after that, the Web Authoring Component was no longer installed.

I've looked around for occurrences of this problem but I didn't find anyone with such a problem. thank you very much... Can anyone help me? More about the author What strikes me the most is the fact that I had already installed Visual Studio using the same DVD without any problems.

I always get it from my install media. of course the cab file exists in C:\WebDesignerCore\office.en-us\OfficeLR.cab, so i pointed it to that directory. No need to uninstall all office.

Visual Studio Using Azure Compute Emulator With Windows 7?

good luck! Paulo Morgado - Tuesday, April 16, 2013 10:42:42 PM Comments have been disabled for this content. I downloaded the .iso with the Express files, manually installed the Web Authoring Component (\WCU\WebDesignerCore\WebDesignerCore.EXE) NOT THE UPDATE. The dvd installs correctly all the way up to ...

That did the trick for me. Then, when I install web authoring component again , it works !   Hope my experience may help you finding out your solution ! thanks! http://venamail.com/error-installing/error-installing-ikernel-exe.html The end result should look something like this (I used 12.0.4518.1066 instead of the 12.0.4518.1067 as in the previous post):          Web Designer Tools                          ab (Default)               REG_SZ   (value not set)