Home > Error During > Error During Cms Conversion Xsane

Error During Cms Conversion Xsane

What do you think? It is in /usr/share/ImageMagick-6.4.5/config/sRGB.icm sRGB.icm being the filename. It looks like this solved my problem. Done
Building Dependency Tree... have a peek at these guys

Just take the tick out of "Enable Colour Management" « Last Edit: September 06, 2015, 03:23:51 pm by PCNetSpec » Logged WARNING: You are logged into reality as 'root' .. Christopher M. Last edited by nitewalker; 18th January 2014 at 05:34 AM. It tells me:Failed to Scanner: Invalid Argument.

The situation is: It is known that the scanner install works on KDE64 but yet a wee dependency problem rears it head sometimes.I am using a laptop with a test/sacrificial KDE64 Help greatly appreciated! if not what are the symptoms and when do they occur .. what have you tried to fix the problem, and did it make things worse ?With the scanner connected and switched on, what is the output fromCode: [Select]lsusbandCode: [Select]scanimage -LandCode: [Select]sudo scanimage

  • That particular error seems to have something to do with some preferences, judging by this post for Ubuntu.
  • Please describe step by step what you did before you got the error.
  • If you are at an office or shared network, you can ask the network administrator to run a scan across the network looking for misconfigured or infected devices.
  • In my case I used the specific file name I don't think that matters.Code: [Select][[email protected]]# apt-get install 141105-iscan-2.30.0-1.usb0.1.ltdl7.x86_64.rpm
    Reading Package Lists...
  • CloudFlare Ray ID: 304eb7f0f07722a6 • Your IP: 204.152.201.107 • Performance & security by CloudFlare
  • In this case I opened Synaptic and uninstalled the highlighted file, an tried once more .Code: [Select][[email protected]]# apt-get install 141105-iscan-2.30.0-1.usb0.1.ltdl7.x86_64.rpm
    Reading Package Lists...
  • Thank you for reporting this bug and we are sorry it could not be fixed.
  • If it is, uncheck it.
  • Adv Reply August 21st, 2008 #2 Teddix2 View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Jun 2008 Beans 5 Re: Xsane Error - not working
  • i was trying to find it and cant locate it on epsonthe only references i find comes form a german site talking about suse linux i think « Last Edit: October

I've used windows for so many years, 15, that I've gotten used to the ease of it but I'm sure that a slight inconvenience isn't going to kill me. DoneSelecting iscan-data for 'iscan-data-1.31.0-1.noarch.rpm'The following packages will be REMOVED: sane-backends-iscan (1.0.24-5pclos2014)The following NEW packages will be installed: iscan-data (1.31.0-1)0 upgraded, 1 newly installed, 1 removed and 62 not upgraded.Need to get I add network printer PhotoSmart 6280, print test page. Error occurs when starting xsane.

The time now is 09:40 PM. As a result we are closing this bug. See if that changes things. Home | New | Search | [?] | Reports | Requests | Help | NewAccount | Log In [x] | Forgot Password Login: [x] | Report Bugzilla Bug Legal Home Forums

Has been working perfectly up > to now. But the "error during CMS conversion:Could not open scanner ICM profile." keeps appearing.[[email protected] S3]# apt-get updateGet:1 http://ftp.nluug.nl pclinuxos/64bit release [1296B]Fetched 1296B in 0s (6964B/s) Get:2 http://ftp.nluug.nl pclinuxos/64bit/x86_64 release [145B] Dave-P Jr. Might be worth trying.

If you can reproduce this bug against a currently maintained version of Fedora please feel free to reopen this bug against that version. Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding MembersPowered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc. The apparatus seems to need 5 .ICM files. The Number Of The Beast Peppermint version(s): Peppermint Seven (7) Re: XSane scanner not working in HP 1515 printer « Reply #7 on: September 06, 2015, 09:11:51 am » Here's one

Try the apt-get install *.rpm command from the directory where that package is currently stored. Register All Albums FAQ Today's Posts Search Hardware & Laptops Help with your hardware, including laptop issues Google™ Search FedoraForum Search Red Hat Bugzilla Search
Search Forums Show Threads Xsane would scan but only in black and white. Home Forum Help Search Calendar Media Blog Login Register The Linux Community Forum» Support» General Help & Advice» SOLVED XSane startup « previous next » Print Pages: [1] Go Down Author

Lest we forget... Prior to attaching "gocr" no problems with xsane. Member Posts: 15 PCLinuxOS rocks! http://linuxforums.org.uk/index.php?topic=10200.0 smr54 View Public Profile Find all posts by smr54 #10 20th January 2014, 04:15 AM nitewalker Offline Registered User Join Date: Feb 2012 Location: Idaho, USA Posts:

Just type in this command in the konsole: rpm -qa --last | less If you find you have updated those packages recently you could try to revert to the old ones. Even in black and white it's an ugly scanXsane scanSimple scan Logged PCNetSpec Administrator Hero Posts: 12917 Karma: 1473 "-rw-rw-rw-" .. Member Posts: 15 PCLinuxOS rocks!

W Reply With Quote 04-Apr-2010,05:45 #7 wba View Profile View Forum Posts View Blog Entries View Articles Explorer Penguin Join Date Jan 2009 Location Belgium Posts 245 Re: xsane problem Hello

What "error code" ?I don't know if it's just me but the original 2 posting have left me confused as to the exact problem and symptoms .. now i am looking at a dead end. bbfuller View Public Profile Find all posts by bbfuller #7 19th January 2014, 04:46 AM nitewalker Offline Registered User Join Date: Feb 2012 Location: Idaho, USA Posts: 16 The problem is still there?

Fedora 11 is no longer maintained, which means that it will not receive any further security or bug fix updates. That extra step of scanning with simple scan is what I would like to eliminate. have you tried unchecking Preferences > Enable colour managementIf you do use colour profiling, see here:http://www.xsane.org/doc/sane-xsane-setup-color-management-doc.htmland maybe:http://ubuntuforums.org/showthread.php?t=870424 « Last Edit: June 05, 2012, 01:23:47 am by Mark Greaves (PCNetSpec) » Logged logging in as 'insane' is the only safe option.Team PeppermintLinux in the UK alynur Member Posts: 246 Karma: 5 New Forum User Peppermint version(s): 7 Re: XSane scanner not working in

Adv Reply December 11th, 2009 #10 mjolnar View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date May 2008 Location Shasta Lake, CA Beans 6 DistroUbuntu 9.10 So assuming it will cure the problem, the question is what do I do with it ?Any help most welcome. It is not apparent to me why the problem started. One more step Please complete the security check to access winwiki.org Why do I have to complete a CAPTCHA?

The Number Of The Beast Peppermint version(s): Peppermint Seven (7) Re: XSane scanner not working in HP 1515 printer « Reply #2 on: September 05, 2015, 02:41:51 pm » How is This site requires Javascript to work, please enable Javascript in your browser or use a browser with Javascript support Home Help Search Posts Recents Login Register Choose style: Peppermint OS Approximately 30 (thirty) days from now Fedora will stop maintaining and issuing updates for Fedora 11. Member Posts: 15 PCLinuxOS rocks!

Could anyone give me some help, please ? No I did not update. could not open scanner ICM profile. The Number Of The Beast Peppermint version(s): Peppermint Seven (7) Re: XSane scanner not working in HP 1515 printer « Reply #13 on: September 07, 2015, 12:03:58 pm » Are you

Per your nudges, I started looking for where I would change the resolution and on the control panel is a box just below the device type(set at flatbed) that had "lineart"